Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Das Forum ist read-only und nur noch zu Archivzwecken vorhanden. Neue Benutzer werden nicht mehr freigeschalten. Benutzt bitte unser aktuelles Forum: http://www.battle-planet.de/pbp/main/forum_neu.php
Sie können sich hier anmelden
Dieses Thema hat 4 Antworten
und wurde 189 mal aufgerufen
 Technische Fragen
g00gle Offline



Beiträge: 46

09.06.2009 11:22
PBEM - File/module invalid version Antworten
Problem:
PBEM eröffnet und per PBEM-server hochgeladen (duell)
Gerade kam das gegenstück-savegame an - und ich kann es nicht öffnen.

Ich habe versucht jetzt ein File anzuhängen. Ich hoffe es hat geklappt.

Das ist der Error, wenn ich versuche das Savegame zu öffnen - wie krieg ich den los?

Update hab ich vor ca. 15 sekunden mit CVS gemacht - dann configure, make und make install laufen lassen. Updates sollten es also nicht sein. Hoff ich.

---
Wahre worte sind Woltuend
Wohltuende Worte sind nicht wahr.

Angefügte Bilder:
Bildschirmfoto.png  
Hanni Offline


Agent Implementeur

Beiträge: 2.337

09.06.2009 18:17
#2 RE: PBEM - File/module invalid version Antworten

Dein Gegner zeiht mit einem nightly build.

Grüße,
Hanni

_________________
Was neu ist, dass hier jemand einen Proxy wie Shadow braucht, der dann auch gleich mal feste Öl ins Feuer gießt, und einen Sekundanten wie Rhiow, die das Fass gleich noch mit ausleeren hilft.
(© Prophet - 2008)
_________________
Rotkehlchen sind klein und süß, aber sie können auch fies und gemein sein, besonders zu Mistkäfern !!!

mimic Offline




Beiträge: 74

09.06.2009 18:30
#3 RE: PBEM - File/module invalid version Antworten

Hmm... Muessen beide dieselbe Version haben, oder die letzte offizielle Version?

mimic

Tokei Ihto Offline



Beiträge: 324

10.06.2009 14:46
#4 RE: PBEM - File/module invalid version Antworten

Ihr müsst beide zueinander kompatible Versionen haben.
In PBP ist die Version vorgeschrieben.
Bei Duellen gibt es keine Vorschrift.

In Deinem Fall müsstest Du auf die Nightly Build deines Gegners oder noch moderner wechseln.
Oder Du bittest deinen Gegner darum, den Zug mit der alten Version noch mal zu machen.


Gruß

Tokei Ihto

g00gle Offline



Beiträge: 46

10.06.2009 20:40
#5 RE: PBEM - File/module invalid version Antworten

Ist abgeklärt, danke =)


/thread

---
Wahre worte sind Woltuend
Wohltuende Worte sind nicht wahr.

 Sprung  
Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz